iPhone X, 8, iPad et Apple Watch : blog et actu par iPhon.fr

Aller au contenu | Aller au menu | Aller à la recherche

jeudi 24 avril 2008

iBlacklist : filtrez vos communications !

Les actus iPhone, les applis gratuites et les bons plans, c'est avec notre application iFon.fr gratuite ici sur l'App Store :


Après la sortie du très bon logiciel Pysl, voici une nouvelle application qui gère les sms et appels reçus, iBlacklist.
Une fois dans l'application, vous pouvez :

  • Choisir d'activer ou de désactiver iBlacklist
  • Ajouter des numéros à votre 'Blacklist', soit en manuel, soit directement depuis votre liste de contact
  • Ajouter des numéros à votre 'Whitelist', de la même manière
  • Choisir d'utiliser soit la 'Blacklist', soit la 'Whitelist'
  • Les options que doit faire iBlacklist quand un contact vous appelle.
  • Enfin, programmer quand vous voulez lancer le logiciel (pratique si vous avez des réunions à heures fixes)

Quand iBlacklist bloque un appel ou un SMS, vous verrez des notifications en haut, dans votre 'Status bar'.
iBlacklist est dispo avec la source d'iClarified : http://installer.iclarified.com

iblac1.jpgiblac2.jpg

Et vous, Pysl ou iBlacklist ?

jeudi 10 avril 2008

Pysl :gestion de black liste SMS et appels mis à jour

pysl.jpgJe ne présente plus le logiciel Pysl, mis à disposition par Rikk sur le repository iPhone (http://s.imov.eu, détails d'installation ici), mais je vous renvoie aux posts précédents sur le sujet.

Je cite Rikk : "La dernière version avait apporté des problèmes à l'installation. Voici une nouvelle version pour laquelle les problèmes concernant le téléchargement de Pysl semblent corrigés mais , pour régler le problème, un site dédié est en place maintenant à l'adresse : www.pyslforiphone.com."

En plus des bugs corrigés et l'amélioration de la stabilité générale du logiciel, il y a beaucoup de nouvelles fonctions :

  • filtrage des appels téléphoniques
  • filtrage des numeros masqués
  • gestion multilangue (Français, Anglais, Allemand pour le moment)

Attention, il est nécessaire de désinstaller la version précedente avant d'installer celle-ci.