Suivez-nous

Actualités

L’exploit GeoHot du jour

Il y a

 

le

 

Par

bootloader-geohot.jpgPour les
geeks qui aiment les exploits techniques autour de l’iPhone,
il ne faut pas manquer le blog de GeoHot
… Il nous publie des exploits de manière régulière (il a pas cours en ce
moment ou quoi ? )

Le dernier en date, merci à Jean-Hugues pour le mail, consiste à changer le baseband d’un iPhone (le module en charge de la
téléphonie).

Geohot a en effet trouvé la solution software pour cette fois-ci
réécrire le bon BaseBand (04.03.13_G) sur un iPhone Firmware 1.1.3 tout
neuf
. Cette voie passe par le bootloader. En effet le bootloader 4.6
est maintenant downgradable en 3.9.

L’outil se nomme gbootloader.

Comme d’habitude, ne pas utiliser sans VRAIMENT savoir ce que vous
faites
😉

i-nfo.fr - App officielle iPhon.fr
Par : Keleops AG
4.4 / 5
16,2 k avis

fondateur du site. Ingénieur en Informatique et spécialiste d'Internet ou il a occupé divers postes à responsabilité, Laurent est passionné de mobilité depuis l'arrivée des "PDA" dans les années 90. Journaliste pendant 4 ans pour le magazine Team Palmtops (Posse Presse) et auteur de plusieurs ouvrages sur l'iPad aux éditions Pearson.

7 Commentaires

7 Commentaires

  1. bdonre

    13 février 2008 à 22 h 53 min

    Cet outil est déjà intégré à ZiPhone2 depuis ce soir dans le mode DOS avec
    la lettre -b
    Cité comme dangereux car destructif si la procédure stop.
    Il y a déjà sur les forums des retours positifs.
    Je suis tenté mais je me freine.
    Le lien est déjà intégré sur le forum.

  2. Jwonathan

    13 février 2008 à 23 h 04 min

    Faudrait une application qui detecte les version de chaque truc et qui MAJ
    en 1.1.3 et qui mette tout au mieux ^^ a mon avi on s’en approche

  3. dsfdsdfds

    13 février 2008 à 23 h 05 min

    Pas une génie. Un chercheur de failles 😉

  4. lolphone

    14 février 2008 à 12 h 06 min

    Utilité du BootLoader 3.9 comparé au 4.6 ? (ouais question bête surement
    mais bon je dois pas être le seul à me la poser).

  5. galadriann

    14 février 2008 à 10 h 55 min

    Juste pour vous informer … Zibri vient de lacher une version 2.0 de son
    ZiPhone … et je viens de tester sur mon 1.1.2 OOB deja passer en 1.1.3 avec
    ZiPhone … et je suis bien passer d’un BL 4.6 en 3.9 ;-))))))) et Google map
    localisation fonctionne nickel ….

  6. tazou

    14 février 2008 à 14 h 06 min

    quel intéret de revenir à la version précédente ?

  7. Jean-Hugues

    14 février 2008 à 17 h 15 min

    Merci pour le remerciement…
    Sinon cela sert à etre en 1.1.3 full car si on a pas un full 1.1.3, la
    géolocalisation n’est pas fonctionnel…

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Dernières news

Les bons plans

Copyright © 2020 iPhon

Apple, le logo Apple, iPod, iTunes et Mac sont des marques d’Apple Inc., déposées aux États-Unis et dans d’autres pays. iPhone et MacBook Air sont des marques déposées d’Apple Inc. MobileMe est une marque de service d’Apple Inc iPhon.fr et son forum ne sont pas liés à Apple et les marques citées sont la propriété de leurs détenteurs respectifs.