Suivez-nous

Apple

Attention, les anciens OS d’Apple ne vont bientôt plus permettre le changement du moyen de paiement iTunes

Il y a

le

paiement-itunes.jpgBien qu’une majorité des utilisateurs d’appareils
Apple mettent régulièrement à jour leurs machines, il en existe un bon nombre
qui sont encore équipés d’une vieille version logicielle, par choix ou bien par
manque de comptabilité avec les nouveaux OS.

Apple a commencé à prévenir des utilisateurs d’une prochaine mise à jour de
sécurité pour les paiements sur iTunes et Apple Store qui va
affecter des vieilles versions d’iOS, tvOS, et mac OS. Ce
changement va avoir lieu samedi prochain d’après le message
envoyé par la firme à la pomme.

À partir du 30 juin, les utilisateurs d’iPhone, iPad, Apple
TV et Mac équipes de vieilles versions du système d’exploitation ne
pourront plus changer la méthode de paiement pour iTunes et
l’App Store, sans mettre à jour au préalable leurs appareils.

Ce changement concerne iOS 4.3.5 (ou antérieur),
macOS 10.8.5 (ou antérieur), et tvOS 4.4.4
(ou antérieur).

Apple a principalement contacté par email les utilisateurs qui pourraient
avoir des appareils équipés avec une vieille version du système d’exploitation
correspondant.

Source

Attention, les anciens OS d'Apple ne vont bientôt plus permettre le changement du moyen de paiement iTunes 1
i-nfo.fr - Application officielle iPhon.fr
Par : iLGMedia
4.4
NOTE
9 Commentaires

9 Commentaires

  1. Lecteur-1520157344 (posté avec l'app i-nfo.fr V2)

    29 juin 2018 à 10 h 35 min

    Pour vous rassurer un tout petit peu avec cette citation « "Il n’y a
    pas de forteresse imprenable, il n’y a que des citadelles mal attaquées…"

  2. iBibi (posté avec l'app i-nfo.fr V2)

    29 juin 2018 à 8 h 57 min

    Compatibilité, non comptabilité

  3. Antho (posté avec l'app i-nfo.fr V2)

    29 juin 2018 à 2 h 52 min

    Je me trompe peut être mais peut on encore faire des achats sous iOS 4!? Ou
    en tout cas existe t’il encore des applis qui sont proposées!? Ou alors on
    parle uniquement d’achat de musiques… je me demande juste si cela présente
    réellement un problème aux personnes évoluant toujours sous ios4…

  4. 👀13 (posté avec l'app i-nfo.fr V2)

    29 juin 2018 à 0 h 52 min

    @AlexVaPe @Babaorum @Rd En annonçant cette nouvelle politique, Apple est en
    train de vous annoncer que votre compte et carte bleue qui sont dedans vos
    devises avec un OS arriéré, ne sont plus en sécurité , donc si vous voulez
    conserver vos OS, et bien faites, mais vu que des failles ont était détectées,
    Apple n’autorise plus les transactions par ces OS périmés.
    Messieurs, si demain vous vous faites vider votre compte a cause d’un système
    obsolète, vous allez pleurer à qui?
    A mon souvenir Apple a plus de 800000 comptes avec cartes bleues dans ces
    serveurs, et les seules qui ont étaient piratés étaient jailbreakés, donc
    n’engagent pas leur responsabilité.
    Si vous voulez connaître toutes les dernières et anciennes failles avec les
    exploitations, tout OS confondus ainsi que les Google Hacking Database (GHDB),
    visitez https://www.exploit-db.com, vous risquez de
    tomber sur le c*l quand vous découvrez toutes les failles (IOS compris), et
    quand vous les exploitez dans le bute éducatif, et bien ça fait peur.
    Petit exemple, dernièrement, en tapant une simple ligne de commande dans le
    moteur de recherche qui est notre meilleur amis, je suis tomber sur des servers
    non mis a jour, et j’ai récupéré environ 1500 login et password en 1min30sec,
    bien sur je me suis empressé de les effacer de mon Mac et même iPhone, parce
    que voler la vie des gens ne m’intéresse pas. Le cas n’est pas isolé, il y en a
    la pelle, les webmasters et développeurs qui sont dans ce panier sont vraiment
    des abrutis, bref on va dire encore que je suis un pu*ain de parano mais
    bon.

  5. Chloé78😘 (posté avec l'app i-nfo.fr V2)

    29 juin 2018 à 0 h 19 min

    Ha bon ?!

    Cela m’étonne pas car ces MAJ sont aussi une forme d’obsolescence programmée
    avec ce même but : me pourrir la vie !!!

  6. Louis (posté avec l'app i-nfo.fr V2)

    29 juin 2018 à 0 h 18 min

    @Rd rien à voir avec l’obsolescence programmée… Il faut arrêter d’employer
    ce terme à tout va… On parle d’iOS 4 là… ça ne concerne que des iPhone Edge
    et 3G. Le 3GS et le 4 marchant sur iOS 5.
    Alors bon qui utilise aujourd’hui un iPhone Edge ou 3G ? Personne

  7. Rd (posté avec l'app i-nfo.fr V2)

    28 juin 2018 à 22 h 44 min

    C’est quoi encore ces restrictions d’obsolescence provoquée ? Cela m’énerve
    d’acheter des produits et qu’au fur et à mesure on nous retire des
    usages/fonctions, ou oblige à passer par des updates contenant des nouveaux
    usages que l’on ne souhaite pas forcément et qui ralentissent nos produits (qui
    provoque encore leur obsolescence par l’inconfort provoqué).

  8. Babaorum (posté avec l'app i-nfo.fr V2)

    28 juin 2018 à 22 h 10 min

    iOS 4 ? , ça m’étonnerait qu’on puisse faire une mise à jour !

  9. AlexVaPe (posté avec l'app i-nfo.fr V2)

    28 juin 2018 à 21 h 24 min

    Je ne comprends pas pourquoi???

Laisser un commentaire

Ajouter un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Dernières news

Les bons plans

Notre dev présente

LillyPlayer