Suivez-nous

Actualités

IREB compatible Firmware 3.1.2, Downgrade possible !

Il y a

le

IREB compatible Firmware 3.1.2, Downgrade possible ! 1

Aujourd’hui devrait sortir la nouvelle version de IREB,
utilitaire crée par iH8sn0w, afin de corriger les
erreurs du type 16xx lors d’un downgrade….

Cette mise à jour contiendra plusieurs nouveautés notamment l’Update
de SHSH Grabber pour le Firmware 3.1.2.

Je vous rappelle que votre ECID est nécessaire pour pouvoir exécuter
le Downgrade.


Caractéristiques de cette nouvelle version
:

—>SHSH Grabber mis à jour avec compatibilité 3.1.2

—>Intégration de Sn0wbl0wer (Utilitaire pour Downgrader son
iPhone)

Sn0wblower
permettra d’exécuter le downgrade du firmware 3.1 ou 3.1.2 OTB au 3.0
(utile pour ceux qui veulent désimlocker leur iPhone avec
UltraSn0w)


IREB compatible Firmware 3.1.2, Downgrade possible ! 2

La DevTeam ayant sortie son outil PwnageTool compatible avec le
Firmware 3.1.2 ce matin,
la Team iH8sn0w sortira d’ici
quelques jours Sn0wbreeze
, qui représente le porting sur
Windows de PwnageTool !

Les utilisateurs de Windows pourront alors créer leur propre
Firmware et le personnaliser à souhait

IREB compatible Firmware 3.1.2, Downgrade possible ! 3
i-nfo.fr - Application officielle iPhon.fr
Par : iLGMedia
4.4
NOTE
31 Commentaires

31 Commentaires

  1. jay

    13 octobre 2009 à 14 h 06 min

    bonjour,

    j’ai un iphone 3gs bloqué AT&T et suis passé par erreur sur une version
    3.1 bootloader 05.11.07
    donc peux plus utilisé SFR.
    Est ce que ce nouveau logiciel peut downgrader le bootloader en 04.26.08 ? et
    ensuite desimlocké avec ultrasnow ou geohot???

    @+

  2. lolo-le-haricot

    13 octobre 2009 à 11 h 39 min

    C’est vrai que là, pour le coup, le jailbreak commence à sortir par les
    trous de nez !

  3. gste

    13 octobre 2009 à 10 h 46 min

    @juju :
    Entièrement d’accord avec toi, cela devient saoulant. Et le pire c’est qu’après
    ils viennent se plaindre que leur iPhone plante et/ou que les applis
    officielles ne tournent pas correctement… N’importe quoi !

  4. Flym4n

    13 octobre 2009 à 10 h 44 min

    @juju
    1) Si ça ne te plaît pas, il y a une petite croix rouge en haut…
    2) L’iPhone c’est aussi le jailbreak
    3) Clique sur la croix rouge s’il te plaît.

  5. Marico

    13 octobre 2009 à 15 h 36 min

    @jay

    Je suis deja en 3.1.2 jailbreak BlackRa1n…. Mais j’ai tout essaye au
    niveau des restaurations et mon iphone plante tout seul aleatoirement sans
    savoir pourquoi… Apparemment sur les forums on peut lire que le probleme est
    apparu avec la 3.1 donc je veux juste tester avec la 3.0 si ca me le fait
    encore alors je pense que pas d’autres choix que la case SAV… 🙁

  6. juju

    13 octobre 2009 à 10 h 28 min

    lu. Y en a mare d’entendre parler du Jailbreake, y a des sites spécialisés
    pour cela : http://www.iphonecoffee.com/ . Putain de
    merde !!!

  7. Romaininho10

    13 octobre 2009 à 12 h 03 min

    @grem OK merci !

    Oui je sais bien. Mais j’ai eu mon Iphone en buiseness et je ne savais pas
    s’il était bloqué ou débloqué.

    Surtout que les autres Iphones que le mec vendait était bloqué Orange
    apparemment. Cela veut dire que j’ai eu de la chance que le mien soit bloqué
    Bouygues !!

    C’est bizarre quand même car ils sortaient d’Apple donc ils sont pas encore
    bloqué sur un opérateur à ce moment là ?

  8. lelobeach

    13 octobre 2009 à 10 h 28 min

    Pour executer Sn0wbl0wer, aura t’on besoin du ECID ?

  9. Alex

    13 octobre 2009 à 10 h 08 min

    C’est pas trop dangereux de bidouiller le firmware ?

  10. hichbg

    13 octobre 2009 à 17 h 11 min

    Le jailbreak fait parti de la scène iPhone, c’est donc normal d’en parler.
    Il n’est malheureusement pas assez démocratiser, alors qu’il le devrait. Apple,
    comme toute boite capitaliste, bloque et bride beaucoup de possibilité de
    l’iPhone. Le JB permet d’y remédier. Le meilleur exemple est le bluetooth.
    Avant, c’était les MMS. Il y a aussi les accusés de réception pour les
    textos.
    Se plaindre que ses application "officielles" bug n’est pas une raison valable
    pour arrêter le JB, au contraire. Si une app ne marche pas pour telle ou telle
    raison, il faut en parler, et trouver des solutions, et pas être con comme ses
    pieds en balançant des idioties a tout va.
    S’il n’y avait pas eu de JB, je n’aurais pas acheter l’iPhone a l’époque. Et
    j’aurais certainement attendu la sorti du 3.0.
    Sur ceux, bonne journée.

  11. Pierre

    13 octobre 2009 à 23 h 53 min

    Bonsoir à tous,

    j’essaie de comprendre. Je viens tout juste d’acheter un iphone 3GS chez
    bouygues, j’aimerai le jailbreaké mais étant un novice de chez novice quelqu’un
    voudrait-il bien me venir en aide ? Se serrait bien aimable de me faire un
    petit cours par mail …

    Merci bcp d’avance !

    Bonne soirée à tous et ceux qui n’apprécie pas le jailbreak, vous pouvez
    toujours allez voir d’autre sites, internet est très vaste !

  12. phoenixfury

    13 octobre 2009 à 10 h 44 min

    Effectivement même si Sn0wblower downgrade le firmware d’un 3.1 ou sup OTB.,
    le baseband restera le même et UltraSn0w ne fonctionnera pas.
    A moins que Sn0wblower ne downgrade également le baseband (très peu probable)
    ou intègre une solution de désimlock du dernier baseband (ce qui rendrait
    inutile le downgrade).

  13. grem

    13 octobre 2009 à 11 h 55 min

    @Romaininho10 : oui
    Mais en france l’operateur te le debloque apres 6 mois.
    Sinon il faut attendre que les teams sortent un soft d’unlock…

  14. JAILION

    13 octobre 2009 à 20 h 15 min

    Attention les anciens dowgrade ne change pas le baseband mais seulement le
    firmware.

    Quelqu’un sait si la baseband est mise à jour???

  15. Alex

    13 octobre 2009 à 11 h 42 min

    @Militace : faut deja que jessaye le jailbreak jai jamais testé.

  16. Bob

    13 octobre 2009 à 14 h 44 min

    Le mardi 13 octobre 2009, 10:28 par juju
    lu. Y en a mare d’entendre parler du Jailbreake, y a des sites spécialisés pour
    cela : http://www.iphonecoffee.com/ . Putain de
    merde !!!

    Arretes de t’enerver tout seul et casse toi si ca ne te convient pas, ici il
    y en a que ca interesse vu les commentaires, donc on ne te retiens pas.
    Merci encore a iphon.fr pour leurs infos et leur boulot…

  17. juju

    13 octobre 2009 à 13 h 37 min

    Le mardi 13 octobre 2009, 10:44 par Flym4n

    @juju
    1) Si ça ne te plaît pas, il y a une petite croix rouge en haut…
    2) L’iPhone c’est aussi le jailbreak
    3) Clique sur la croix rouge s’il te plaît.

    Elle est ou la croix rouge, pas trouvé….
    5% d’iphones Jailbreakés ;;;S…C…!

  18. whiteface

    13 octobre 2009 à 18 h 28 min

    rien piger votre truc moi j’ai un 3gs normal pas bidouller je fait quoi
    j’instale la mise a jour

  19. jay

    13 octobre 2009 à 14 h 09 min

    Sn0wblower permettra d’exécuter le downgrade du firmware 3.1 ou 3.1.2 OTB au
    3.0 (utile pour ceux qui veulent désimlocker leur iPhone avec UltraSn0w)

    Est ce sûr?
    Si c’est le cas ca serait une bonne nouvelle pour moi !

  20. Pierre

    14 octobre 2009 à 23 h 10 min

    @Jailion

    Effectivement ça prend 2 min a peine et les applications restent ! Merci bcp
    !

  21. Pierre

    14 octobre 2009 à 23 h 10 min

    @Jailion

    Effectivement ça prend 2 min a peine et les applications restent ! Merci bcp
    !

  22. Grem

    13 octobre 2009 à 10 h 38 min

    "Sn0wblower permettra d’exécuter le downgrade du firmware 3.1 ou 3.1.2 OTB
    au 3.0 (utile pour ceux qui veulent désimlocker leur iPhone avec
    UltraSn0w)"
    C’est valable pour le baseband 05.11 ou je reve ?

  23. Romaininho10

    13 octobre 2009 à 11 h 47 min

    En fait si j’ai bien tout compris, j’ai un iphone 3GS en 3.1 avec une sim
    Bouygues avec le dernier baseband.

    Cela veut donc dire que mon Iphone est bloqué sur Bouygues ?!!!

  24. Marico

    13 octobre 2009 à 14 h 15 min

    J’ai un 3GS 3.1.x OTB… Donc selon la news, je me demandais si c’etait
    possible d’utiliser Sn0wbl0wer pour downgrader en 3.0? et apres le jailbreak
    avec PwnageTool…
    Je me fou completement du baseband car pas besoin d’unlock… Alors est ce que
    ca serait possible a votre avis?

    Besoin de retourner en 3.0 car trop de freezes et crashes aleatoires en
    3.1… 🙁

  25. jay

    13 octobre 2009 à 14 h 46 min

    Marico
    Je te conseille plutot de passer en 3.1.2 et jailbreak avec geohot ou devteam
    si t’as pas de probleme pour unlocker le tel.. et la version sera plus stable
    que la 3.0

  26. lolo-le-haricot

    14 octobre 2009 à 10 h 56 min

    @hichbg : Si tu jailbreak, tu va installer des app non validées par
    apple.
    Pour peu que le gars à codé son app avec les pieds, tu te retrouve avec des app
    qui bouffe beaucoup plus de ressources qu’elles ne le devraient, genre le proc
    qui troune à 100% sans arrêt.
    Du coup, l’iphone chauffe voir "explose" ^^ et rien ne nous assure que ces apps
    non validé ne "volent" pas d’infos perso, déjà que certaine app validé par
    apple le font !
    Comme tu dis, le meilleur exemple est le bluetooth, tout comme les MMS, mais tu
    le dit si bien : "AVANT", car oui, les MMS sont maintenant accessible pour les
    non JB, pour peu que dans une future mise à jour on ais le bluetooth ainsi que
    les accusé, t’aura plus beaucoup d’argument pour justifier un JB, a part pour
    aller VOLER les applications que des mecs ont codé et mis en vente sur
    l’appstore et qui souhaiterais être rémunéré pour toute la recherche et le
    travail qu’ils ont dû accomplir pour sortir une application digne de ce nom, et
    ça, je trouve ça pitoyable.
    Ça à les moyens d’acheter un iphone qui, soyons honnête est hors de prix, mais
    ça n’a pas les moyens de se payer des applications qui coûte en moyenne une
    minuscule poignée d’euros.
    Pauvre de vous.

    – l0l0 –

  27. JAILION

    14 octobre 2009 à 15 h 01 min

    @Pierre
    Rien de plus simple télécharge le logiciel blackra1n (http://blackra1n.com)
    branche ton iPhone en Usb et lance l’appli (en administrateur, ferme itunes) et
    voila le tour est joué.

  28. malecomd

    15 octobre 2009 à 16 h 07 min

    Bonjour,
    Aujourdd’hui je suis en 3.0 jailbreaké sur un 3G et je voudrais passer en 3.1.2
    tout en conservant mes applis que j’ai trouvé sur Cydia. Car jusqu’a maintenant
    a chaque fois que je jailbreakais mon iphon j’étais obligé de tous réinstaller.
    existe t’il une solution maintenant pour tous conserver.
    Merci d’avance.

  29. polyne

    19 octobre 2009 à 9 h 49 min

    Bonjour mon Iphone est débloqué tout opérateur. est-ce dangereux si je le
    met à jour avec la version 3.1.2?? j’ai assez peur qu’il se rebloque tout
    opérateur, à vrai dire je ne suis pas une pro’ ^^.
    merci de m’aider!!

  30. Polyne

    22 octobre 2009 à 11 h 18 min

    Merci!!! heureusement que je ne l’ai pas fait alors!!! donc que dois je
    faire ??? laisser mon iphone avec l’ancienne version??? ça ne me posera aucun
    problème par la suite???

  31. poocky

    20 octobre 2009 à 14 h 35 min

    Attention.
    J’étais en 3.0. Je l’avais fait débloquer. Super ! Lorsque j’ai téléchargé
    3.1.2, il s’est reblqué Orange, et il est encore impossible de déloquer ce
    logiciel.

Laisser un commentaire

Ajouter un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Dernières news

Les bons plans