Suivez-nous

Actualités

Capteurs iPhone 5s : iOS 7.0.3 semble résoudre le problème

Il y a

 

le

 

Par

captip5s_s.jpg Si vous êtes
possesseur d’iPhone 5s alors
voici une nouvelle qui devrait vous réjouir.

Comme nous l’avions évoqué dans cet
article
, le nouveau smartphone d’Apple souffre, semble-t-il d’un problème
de calibration de ses capteurs internes. Résultat, les mesures de niveaux sont
faussées, et dans certains jeux, la voiture se retrouve dans le fossé alors
qu’elle devrait aller tout droit. Bref, tout cela est quand même
gênant.

Néanmoins, alors que nous en apprenions
un peu plus sur ce souci
, l’idée d’une solution logicielle était évoquée
redonnant un peu d’espoir au malheureux acheteur de l’iPhone 5s. Cette solution
est arrivée avec
iOS 7.0.3
et d’après nos tests, elle fonctionne à merveille :

Cette photo prise par
VentureBeats
illustre parfaitement la résolution du problème. Au
fond, affichant 0,2° il s’agit d’un iPhone 5. Au milieu se trouve l’iPhone 5s
mis à jour et donc sous iOS 7.0.3
. Au premier plan, c’est l’iPhone 5s
sans la mise à jour.

sensors-2.jpg

Comme on peut le voir à l’image, après la mise à jour l’iPhone 5S et
l’iPhone 5 affichent un résultat presque identique dont la variation peut très
bien être attribuée à la table sur laquelle ils sont posés. Nos propres
tests ont donné les mêmes résultats
avec le niveau de l’application
boussole d’iOS 7 ou un jeu
de voiture type Real Racing 3.

Le problème semble donc bel et bien réglé. Certains parmi
vous ont-ils encore des soucis ?

i-nfo.fr - App officielle iPhon.fr
Par : Keleops AG
4.4 / 5
16,2 k avis
13 Commentaires

13 Commentaires

  1. OG2C (posté avec l'app i-nfo.fr V2)

    24 octobre 2013 à 13 h 12 min

    Personnellement le problème n’est pas sélectionné avec cette dernière mise à
    jour malheureusement…

  2. StudentiPhone (posté avec l'app i-nfo.fr V2)

    24 octobre 2013 à 12 h 29 min

    J’ai tjr un léger problème de mon côté

  3. Mike (posté avec l'app i-nfo.fr V2)

    24 octobre 2013 à 13 h 29 min

    La calibration se déroule de quelle manière ? Car pour calibrer, il faut le
    poser sur une surface plane, et calibrer !!! Comment de manière logiciel il est
    capable de s’auto ajuster ?
    Je pensais voir arriver un bouton qui propose de remettre à 0 le niveau, pas
    pour l’affichage rouge, mais une vraie calibration !!!

  4. Appleforever (posté avec l'app i-nfo.fr V2)

    24 octobre 2013 à 12 h 12 min

    Voila qui fera taire les mauvaises langues!

  5. proxi

    24 octobre 2013 à 13 h 50 min

    Perso, suite à la mise a jour plus aucun problème ! Alors qu’avant c’était
    flagrant, maintenant tout est revenu à la normale

  6. leSlip (posté avec l'app i-nfo.fr V2)

    24 octobre 2013 à 13 h 52 min

    Pour se calibrer, l’iPhone utilise ses capteurs, il as pas besoin d’une
    surface plane ou autre point pour se calibrer..!

    Il as ce calibre à l’intérieur de lui même, il suffit de le bouger un peu
    pour qu’il s’ajuste automatiquement et ensuite il te donne le vrai calibre, de
    référence

  7. Jean Guy (posté avec l'application iFon.fr)

    24 octobre 2013 à 16 h 45 min

    Pas résolu à 100% pour moi !! L’iPhone posé à plat j’ai encore -1 degré ( je
    précise que j’étais à -4 a la base quand même ) … J’ai un 5S . Par contre sur
    la tranche il indique bien le 0 .

  8. Bruno (posté avec l'app i-nfo.fr V2)

    24 octobre 2013 à 22 h 45 min

    Je confirme, le niveau à bulle est revenu à 0

    Et le gyroscope ne fait plus dévié ma voiture vers la droite sur Asphalt 8,
    ça va bien tout droit !

  9. Un niveau, c’est un niveau, il est calibré en fonction de la gravité.
    En revanche, l’application doit savoir dans quelle position il a été soudée et
    comme ils sont tous soudée pareil, il suffit de donnée l’information, de façon
    logiciel.

  10. Ovn-i (posté avec l'app i-nfo.fr V2)

    25 octobre 2013 à 0 h 56 min

    Bonne nouvelle…merci!!
    Je lance la MAJ.

  11. Bruno (posté avec l'app i-nfo.fr V2)

    25 octobre 2013 à 7 h 59 min

    Petit soucis découvert après la MAJ 7.0.3 : le touch id ne semble plus
    fonctionner pour les achats AppStore.
    L’option est activée (je l’ai décochée et recochée pour être sur), pourtant
    lors du téléchargement d’une appli, il me demande mon mot de passe et plus mon
    empreinte. Ça marchait parfaitement en 7.0.2 …
    D’autres ont remarqué le même problème ?

  12. Kaweem (posté avec l'app i-nfo.fr V2)

    25 octobre 2013 à 9 h 45 min

    Quand un problème est réglé un autre apparaît: impossible d’activer iMessage
    et FaceTime. :-€

  13. Lepatron972 (posté avec l'app i-nfo.fr V2)

    25 octobre 2013 à 14 h 45 min

    Perso, Apple me l’a changé! mauvais calibrage après mise à jour et masse
    vibreur désaxé.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Dernières news

Les bons plans

Copyright © 2020 iPhon

Apple, le logo Apple, iPod, iTunes et Mac sont des marques d’Apple Inc., déposées aux États-Unis et dans d’autres pays. iPhone et MacBook Air sont des marques déposées d’Apple Inc. MobileMe est une marque de service d’Apple Inc iPhon.fr et son forum ne sont pas liés à Apple et les marques citées sont la propriété de leurs détenteurs respectifs.