Suivez-nous

Apple

Quel Mac pour pouvoir utiliser macOS Catalina en 2019 ?

Il y a

le

Quel Mac pour pouvoir utiliser macOS Catalina en 2019 ? 1

Hier, Apple a annoncé de nouvelles versions à venir pour iOS, watchOS, mais aussi macOS, comme chaque année à la même période. Voir notre résumé de la conférence WWDC ici. La nouvelle version de l’OS pour Mac s’appelle Catalina et devrait sortir à l’automne. Mais tout le monde ne pourra pas en profiter. Voici justement la liste des ordinateurs Apple compatibles avec macOS Catalina :

iOS 13 laisse quelques iPhone sur le côté, mais macOS 10.15 fait de même avec quelques Mac. Voici lesquels pourront installer macOS Catalina :

  • MacBook : début 2015 et plus récents
  • MacBook Air : mi-2012 et plus récents
  • MacBook Pro : mi-2012 et modèles ultérieurs
  • Mac mini : fin 2012 et plus récents
  • iMac : fin 2012 et plus récents
  • iMac Pro

Quel Mac pour pouvoir utiliser macOS Catalina en 2019 ? 2

La liste est quasiment la même que pour macOS 10.14. Notons simplement la disparition des Mac Pro de 2010 pour macOS Catalina.

À lire également notre résumé de la conférence de la WWDC 2019, ainsi que les articles suivants sur les nouveautés annoncées, concernant iOS 13 notamment :

Quel Mac pour pouvoir utiliser macOS Catalina en 2019 ? 3
i-nfo.fr - Application officielle iPhon.fr
Par : iLGMedia
4.4
NOTE

Rédacteur pour iPhon.fr, opérant parfois sous le pseudonyme de Snooz. Diplomé en techniques du son et en psychologie, mais aussi audiophile averti et grand navigateur sur la toile de l'internet. Pierre est tel Indiana Jones, à la recherche de l'astuce iOS perdue. Également utilisateur Mac de longue date, les appareils Apple n'ont en somme pour lui aucun secret. Pour me contacter : pierre[a]iphon.fr

7 Commentaires

7 Commentaires

  1. User1473497997743 (posté avec l'app i-nfo.fr V2)

    4 juin 2019 à 11 h 13 min

    Qu’est ce que l’on fait des matériels hors d’âge. On les laisse mourir de leur belle mort ou on les refourgue à de nouveaux gogos

  2. Doudou (posté avec l'app i-nfo.fr V2)

    4 juin 2019 à 11 h 26 min

    @User1473497997743, on fait comme pour les voitures: s’il n’y a pas le GPS, Bluetooth, on peut toujours rouler avec.
    Les matériels hors d’âge ne s’arrêteront pas de fonctionner du jour au lendemain…

  3. Lecteur-1541195201 (posté avec l'app i-nfo.fr V2)

    4 juin 2019 à 11 h 32 min

    Moi je suis bloqué à Mac OS Yosemite aurais je droit à une mise à jour avec Apple Music et Apple TV quand même ?

  4. iStaff (posté avec l'app i-nfo.fr V2)

    4 juin 2019 à 11 h 37 min

    @Doudou bien parlé !

  5. User1480182339253 (posté avec l'app i-nfo.fr V2)

    4 juin 2019 à 12 h 29 min

    Perso j’ai un MacBook 2007, bloqué sur Lion, qui tourne niquel, mais sous Windows… car impossible de mettre à jour, même Google Chrome ne supporte plus cet OS.

  6. WMA (posté avec l'app i-nfo.fr V2)

    4 juin 2019 à 13 h 26 min

    Apple fait comme les autres avec l’obsolescence programmée. Si on veut l’OS actuel, alors matériel à remplacer par du récent. Mais évidemment, les anciens Macs fonctionneront toujours, comme un PC de 2000 qui continue à fonctionner sous XP.

    Parce que même si je ne suis pas fan de W10, une 1809 s’installe sans souci sur un PC antérieur à 2012 (à condition que ce ne soit pas une bouse non plus). J’ai même installé W10 sur du Dell portable de 2006 (du D610), plus pour le fun, évidemment.

    Alors est-ce comme ça qu’Apple va inciter des clients potentiels à trouver un Mac ancien sur eBay/LBC à pas cher, histoire de tester MacOS ? Pas convaincu…

  7. Lecteur-1529869668 (posté avec l'app i-nfo.fr V2)

    7 juin 2019 à 17 h 49 min

    ?

Laisser un commentaire

Ajouter un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Dernières news

Les bons plans